Changeset 2540 in main for trunk/docs


Ignore:
Timestamp:
08/07/13 11:36:14 (6 years ago)
Author:
pcosquer
Message:

docs: whatsnew

Location:
trunk/docs/en
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/en/admin/upgrade/upgrade-1.3.rst

    r2536 r2540  
    33=========================================== 
    44 
    5 :Date: 2013-06-17 
     5:Date: 2013-08-07 
     6 
     7.. seealso:: 
     8 
     9     :ref:`admin-upgrade` 
    610 
    711New/updated dependencies 
  • trunk/docs/en/whatsnew-1.3.rst

    r2533 r2540  
    124124=============================== 
    125125 
    126 :doc:`/admin/upgrade/upgrade-1.3` 
     126OpenPLM now requires Django 1.5.  
     127Some dependencies and the settings file must be upgraded. 
     128Read the :doc:`instructions </admin/upgrade/upgrade-1.3>` before upgrading 
     129your installation. 
    127130 
    128131 
Note: See TracChangeset for help on using the changeset viewer.