Changeset 2160 in main for trunk/docs


Ignore:
Timestamp:
03/12/13 15:27:18 (6 years ago)
Author:
pcosquer
Message:

explain when it is required to update psycopg2, refs #187

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/en/admin/upgrade/upgrade-1.3.rst

    r2159 r2160  
    2424``pip install -U south`` 
    2525 
    26 Psycopg 
     26psycopg2 
    2727++++++++++++++ 
     28 
     29You may need to upgrade to a newer version of psycopg2 (binding to postgres) 
     30if the following command fails: 
     31 
     32    * ``python -c 'from psycopg2.extensions import ISQLQuote'`` 
     33 
     34When it fails, it outputs something like: 
     35 
     36    Traceback (most recent call last): 
     37      File "<string>", line 1, in <module> 
     38    ImportError: No module named psycopg2.extensions 
     39 
     40To install a newer version: 
    2841 
    2942    * ``apt-get install libpq-dev`` 
Note: See TracChangeset for help on using the changeset viewer.