Changeset 2076 in main for trunk/docs


Ignore:
Timestamp:
02/25/13 09:42:53 (6 years ago)
Author:
pcosquer
Message:

docs: add a warning on the development version, see #187

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/en/admin/ht_2_install_server.rst

    r1980 r2076  
    55This document describes how to install an openPLM server. 
    66 
     7 
     8.. warning:: 
     9 
     10    OpenPLM 1.3 (current development version) will no longer be 
     11    compatible with django 1.2 and the portage is in in progress. 
     12    It is recommended to wait until the migration is done before 
     13    installing this version. (2013/02/25) 
    714 
    815Requirements 
     
    1522    * PostgreSQL 8.4.4 
    1623    * Python 2.6.X 
    17     * Django 1.2.X 
    18     * Celery 2.3.X to 2.5.X 
     24    * Django 1.5.X 
     25    * Celery 3.X 
    1926    * Haystack 1.2.X 
    2027    * Xapian 1.2.X 
Note: See TracChangeset for help on using the changeset viewer.