Changeset 1605 in main


Ignore:
Timestamp:
09/03/12 13:23:36 (8 years ago)
Author:
pcosquer
Message:

docs: plugins ooo

Location:
trunk/docs
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/en/user/plugin_ooo.rst

    r1144 r1605  
    1 ============================ 
    2 Plugin for OpenOffice.org 
    3 ============================ 
     1===================================== 
     2Plugin for OpenOffice.org/LibreOffice 
     3===================================== 
    44 
    55 
     
    1515------------- 
    1616 
    17 Of course, you need OpenOffice, this plugin has been test with the version 3.2. 
    18 You also need to have a valid Python environment (version 2.6) with the library 
     17Of course, you need OpenOffice or LibreOffice, this plugin has been test with the version 3.2. 
     18On Linux, you also need to have a valid Python environment (version 2.6) with the library 
    1919Poster (available `here <http://atlee.ca/software/poster/#download>`_). 
    2020 
  • trunk/docs/fr/user/plugin_ooo.rst

    r1310 r1605  
    1 ========================== 
    2 Plugin pour OpenOffice.org 
    3 ========================== 
     1====================================== 
     2Plugin pour OpenOffice.org/LibreOffice 
     3====================================== 
    44 
    55 
     
    1515----------- 
    1616 
    17 Vous avez bien entendu besoin d'OpenOffice.org. Ce plugin a été testé avec la 
    18 version 3.2. Vous avez aussi besoin d'un environnement python (version 2.6) 
     17Vous avez bien entendu besoin d'OpenOffice.org ou de LibreOffice. Ce plugin a été testé avec la 
     18version 3.2. Sous Linux, vous avez aussi besoin d'un environnement python (version 2.6) 
    1919avec la bibliothèque Poster (disponible `ici <http://atlee.ca/software/poster/#download>`_). 
    2020 
Note: See TracChangeset for help on using the changeset viewer.