Changeset 1599 in main


Ignore:
Timestamp:
08/31/12 13:47:24 (8 years ago)
Author:
alefebvre
Message:

[doc] fix errors in installation howto

fix errors in packages names in the installation howto for openplm development
version

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/en/admin/ht_2_install_server.rst

    r1595 r1599  
    3838    #. ``apt-get install python-pip python-dev python-imaging python-kjbuckets python-pypdf ipython`` 
    3939    #. ``pip install odfpy`` 
    40     #. ``apt-get install graphviz graphviz-dev`` 
    41     #. ``pip install 'pygraphviz>=1.1'`` 
     40    #. ``apt-get install graphviz graphviz-dev python-pygraphviz`` 
    4241    #. ``apt-get install python-xapian rabbitmq-server`` 
    43     #. ``apt-get install python-django python-docutils`` 
    44     #. ``pip install 'south>=0.7'`` 
    45     #. ``pip install celery`` 
     42    #. ``apt-get install python-django python-django-south`` 
     43    #. ``pip install docutils`` 
    4644    #. ``pip install django-celery`` 
    4745    #. ``pip install 'django-haystack<2'`` 
    4846    #. ``apt-get install postgresql python-psycopg2`` 
    4947    #. ``pip install lepl`` 
    50     #. ``apt-get install python-pisa`` 
    51     #. ``apt-get install libgsf-bin`` 
     48    #. ``apt-get install python-pisa libgsf-bin`` 
    5249 
    5350To enable plain text search on files, you need to install the following 
Note: See TracChangeset for help on using the changeset viewer.